chevron-thin-right chevron-thin-left brand cancel-circle search youtube-icon google-plus-icon linkedin-icon facebook-icon twitter-icon toolbox download check linkedin phone twitter-old google-plus facebook profile-male chat calendar profile-male
+1 vote
I\'ve installed Visual Studio 2013 and then installed Typemock version but the typemock menu does not appear in Visual Studio.

Do we have any registry setting to enable this menu?

Please help on this.
asked by satanova81 (4.2k points)

1 Answer

0 votes

Please check that Typemock is enabled in the Tools->Extensions menu.

If it is, please close Visual Studio and run "Developer Command Prompt for VS2013" and run the command "devenv /setup".

Do you have any additional Visual Studio versions installed?

answered by Raphy (4k points)
Hi I have the same problem with this one. I tried the above method and it did not work. I have 2 versions of visual studio. It shows on VS10 but not on VS13 ultimate. My version of typemock isolator is suite v8.6.

Here are the things i have tried

1. check extensions menu that typemock is there and cannot be disable (disable button greyed out)

2. uninstall and reinstall typemock while both VS closed and do devenv /setup, did not work

3. step 1 + add typemock folder to VS2013 extension and common extensions folder and do devenv /setup and it also did not work